<!DOCTYPE html>
<html class="avada-html-layout-wide avada-html-header-position-top" lang="en-US">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />
	<meta http-equiv="Content-Type" content="text/html; charset=utf-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1" />
		
	<title>Ferry/Ice Bridge Information : Updates for LaCrete Ferry &#8211; LaCreteOnline.com</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LaCreteOnline.com &raquo; Feed" href="https://lacreteonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LaCreteOnline.com &raquo; Comments Feed" href="https://lacreteonline.com/comments/feed/" />
		
		
		
		
				<link rel="alternate" type="application/rss+xml" title="LaCreteOnline.com &raquo; Ferry/Ice Bridge Information : Updates for LaCrete Ferry Comments Feed" href="https://lacreteonline.com/ferry-ice-bridge-information-updates-for-lacrete-ferry/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lacreteonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='banner_ads_style-css'  href='https://lacreteonline.com/wp-content/plugins/banner_ads/banner_ads.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='ferry_style-css'  href='https://lacreteonline.com/wp-content/plugins/ferry_status/ferry_cur.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='https://lacreteonline.com/wp-content/plugins/revslider/public/assets/css/rs6.css?ver=6.1.5' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='parent-style-css'  href='https://lacreteonline.com/wp-content/themes/Avada/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://lacreteonline.com/wp-content/themes/instantedit-pro/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='home_css-css'  href='https://lacreteonline.com/wp-content/themes/instantedit-pro/css/home.css?ver=2.4' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-css'  href='https://lacreteonline.com/wp-content/themes/instantedit-pro/bower_components/unslider/dist/css/unslider.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='unslider-dots-css'  href='https://lacreteonline.com/wp-content/themes/instantedit-pro/bower_components/unslider/dist/css/unslider-dots.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='timepicker-css'  href='https://lacreteonline.com/wp-content/themes/instantedit-pro/css/timepicker.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='avada-stylesheet-css'  href='https://lacreteonline.com/wp-content/themes/Avada/assets/css/style.min.css?ver=6.1.1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='avada-IE-css'  href='https://lacreteonline.com/wp-content/themes/Avada/assets/css/ie.min.css?ver=6.1.1' type='text/css' media='all' />
<style id='avada-IE-inline-css' type='text/css'>
.avada-select-parent .select-arrow{background-color:#ffffff}
.select-arrow{background-color:#ffffff}
</style>
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://lacreteonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://lacreteonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.10.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-featured-ads-css'  href='https://lacreteonline.com/wp-content/plugins/awpcp-featured-ads/resources/css/frontend.css?ver=4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='fusion-dynamic-css-css'  href='https://lacreteonline.com/wp-content/uploads/fusion-styles/88a7cfd212a6a1a77ff3afed28734c02.min.css?ver=2.1.1' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://lacreteonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.10.1' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://lacreteonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.10.1' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://lacreteonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://lacreteonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lacreteonline.com/wp-content/plugins/banner_ads/banner_ads.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://lacreteonline.com/wp-content/plugins/revslider/public/assets/js/revolution.tools.min.js?ver=6.0'></script>
<script type='text/javascript' src='https://lacreteonline.com/wp-content/plugins/revslider/public/assets/js/rs6.min.js?ver=6.1.5'></script>
<script type='text/javascript' src='https://lacreteonline.com/wp-content/themes/instantedit-pro/js/frontend.js?ver=2.2'></script>
<script type='text/javascript' src='https://lacreteonline.com/wp-content/themes/instantedit-pro/js/jquery.validate.js?ver=2.2'></script>
<script type='text/javascript' src='https://lacreteonline.com/wp-content/themes/instantedit-pro/js/timepicker.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://lacreteonline.com/wp-content/themes/instantedit-pro/js/my_js.js?ver=2.2'></script>
<script type='text/javascript' src='https://lacreteonline.com/wp-content/themes/instantedit-pro/bower_components/unslider/dist/js/unslider-min.js?ver=2.2'></script>
<link rel='https://api.w.org/' href='https://lacreteonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lacreteonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lacreteonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='https://lacreteonline.com/?p=16030' />
<link rel="alternate" type="application/json+oembed" href="https://lacreteonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flacreteonline.com%2Fferry-ice-bridge-information-updates-for-lacrete-ferry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lacreteonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flacreteonline.com%2Fferry-ice-bridge-information-updates-for-lacrete-ferry%2F&#038;format=xml" />
<!-- Analytics by WP-Statistics v12.6.12 - https://wp-statistics.com/ -->
<style type="text/css" id="css-fb-visibility">@media screen and (max-width: 640px){body:not(.fusion-builder-ui-wireframe) .fusion-no-small-visibility{display:none !important;}}@media screen and (min-width: 641px) and (max-width: 1024px){body:not(.fusion-builder-ui-wireframe) .fusion-no-medium-visibility{display:none !important;}}@media screen and (min-width: 1025px){body:not(.fusion-builder-ui-wireframe) .fusion-no-large-visibility{display:none !important;}}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="canonical" href="https://lacreteonline.com/ferry-ice-bridge-information-updates-for-lacrete-ferry/" />
<meta name="generator" content="Powered by Slider Revolution 6.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<script type="text/javascript">function setREVStartSize(t){try{var h,e=document.getElementById(t.c).parentNode.offsetWidth;if(e=0===e||isNaN(e)?window.innerWidth:e,t.tabw=void 0===t.tabw?0:parseInt(t.tabw),t.thumbw=void 0===t.thumbw?0:parseInt(t.thumbw),t.tabh=void 0===t.tabh?0:parseInt(t.tabh),t.thumbh=void 0===t.thumbh?0:parseInt(t.thumbh),t.tabhide=void 0===t.tabhide?0:parseInt(t.tabhide),t.thumbhide=void 0===t.thumbhide?0:parseInt(t.thumbhide),t.mh=void 0===t.mh||""==t.mh||"auto"===t.mh?0:parseInt(t.mh,0),"fullscreen"===t.layout||"fullscreen"===t.l)h=Math.max(t.mh,window.innerHeight);else{for(var i in t.gw=Array.isArray(t.gw)?t.gw:[t.gw],t.rl)void 0!==t.gw[i]&&0!==t.gw[i]||(t.gw[i]=t.gw[i-1]);for(var i in t.gh=void 0===t.el||""===t.el||Array.isArray(t.el)&&0==t.el.length?t.gh:t.el,t.gh=Array.isArray(t.gh)?t.gh:[t.gh],t.rl)void 0!==t.gh[i]&&0!==t.gh[i]||(t.gh[i]=t.gh[i-1]);var r,a=new Array(t.rl.length),n=0;for(var i in t.tabw=t.tabhide>=e?0:t.tabw,t.thumbw=t.thumbhide>=e?0:t.thumbw,t.tabh=t.tabhide>=e?0:t.tabh,t.thumbh=t.thumbhide>=e?0:t.thumbh,t.rl)a[i]=t.rl[i]<window.innerWidth?0:t.rl[i];for(var i in r=a[0],a)r>a[i]&&0<a[i]&&(r=a[i],n=i);var d=e>t.gw[n]+t.tabw+t.thumbw?1:(e-(t.tabw+t.thumbw))/t.gw[n];h=t.gh[n]*d+(t.tabh+t.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(t.c).height=h,window.rs_init_css.innerHTML+="#"+t.c+"_wrapper { height: "+h+"px }"}catch(t){console.log("Failure at Presize of Slider:"+t)}};</script>
		<script type="text/javascript">
			var doc = document.documentElement;
			doc.setAttribute( 'data-useragent', navigator.userAgent );
		</script>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
		
	<script type="text/javascript">
		var doc = document.documentElement;
		doc.setAttribute('data-useragent', navigator.userAgent);
	</script>

		
	<script src='https://lacreteonline.com/wp-content/themes/instantedit-pro/js/shadowbox/shadowbox.js' ></script>
	<link rel="stylesheet" href="https://lacreteonline.com/wp-content/themes/instantedit-pro/js/build/mediaelementplayer.css" />
	<link rel="stylesheet" type="text/css" media="all" href="https://lacreteonline.com/wp-content/themes/instantedit-pro/js/shadowbox/shadowbox.css?v=1.1" />
	
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-62515448-1', 'auto');
  ga('send', 'pageview');
</script>

<script src="https://lacreteonline.com/wp-content/themes/instantedit-pro/js/build/mediaelement-and-player.min.js?v=1.0.1"></script>
<script type="text/javascript">
Shadowbox.init();
</script>
</head>




<body class="post-template-default single single-post postid-16030 single-format-standard fusion-image-hovers fusion-pagination-sizing fusion-button_size-large fusion-button_type-flat fusion-button_span-no avada-image-rollover-circle-yes avada-image-rollover-yes avada-image-rollover-direction-left wpb-js-composer js-comp-ver-6.0.5 vc_responsive fusion-body ltr fusion-sticky-header no-tablet-sticky-header no-mobile-sticky-header no-mobile-slidingbar no-mobile-totop avada-has-rev-slider-styles fusion-disable-outline fusion-sub-menu-fade mobile-logo-pos-left layout-wide-mode avada-has-boxed-modal-shadow-none layout-scroll-offset-full avada-has-zero-margin-offset-top fusion-top-header menu-text-align-right mobile-menu-design-modern fusion-show-pagination-text fusion-header-layout-v5 avada-responsive avada-footer-fx-none avada-menu-highlight-style-bar fusion-search-form-classic fusion-main-menu-search-dropdown fusion-avatar-square avada-dropdown-styles avada-blog-layout-large avada-blog-archive-layout-large avada-header-shadow-no avada-menu-icon-position-left avada-has-megamenu-shadow avada-has-mainmenu-dropdown-divider avada-has-mobile-menu-search avada-has-breadcrumb-mobile-hidden avada-has-titlebar-bar_and_content avada-has-pagination-padding avada-flyout-menu-direction-fade">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=257724987674518";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
				<div id="wrapper" class="">
		<div id="home" style="position:relative;top:-1px;"></div>
		

		
			<div class='banner-ad location-1'>
	<span class='ad-holder'><!--Adds get put in here by javascript //--></span>
		
	<a href='?banner_ad_click=15725' class='an-ad' title=''><img src='https://lacreteonline.com/wp-content/uploads/2020/02/JKD-Banner-Ad.jpg' alt='JKD' /></a>
		
	<a href='#' class='an-ad' title=''><img src='https://lacreteonline.com/wp-content/uploads/2020/02/Crosslane-Banner-Ad.jpg' alt='Crosslane' /></a>
		</div>
		<div id="branding" role="banner" style="float:right;">
		<div id='headerTop'>
			<div class="section1">
				<h1 class='hidden'>LaCreteOnline.com</h1>
				<h2 class='hidden'>La Crete</h2>
	
			</div>
		</div>
			</div>
<div>

	
		
			<header class="fusion-header-wrapper">
				<div class="fusion-header-v5 fusion-logo-alignment fusion-logo-left fusion-sticky-menu- fusion-sticky-logo- fusion-mobile-logo- fusion-sticky-menu-only fusion-header-menu-align-right fusion-mobile-menu-design-modern">
					
<div class="fusion-secondary-header">
	<div class="fusion-row">
							<div class="fusion-alignright">
				<div class="fusion-contact-info"><span class="fusion-contact-info-phone-number">Call Us Today! 306-750-3666</span><span class="fusion-header-separator">|</span><span class="fusion-contact-info-email-address"><a href="mailto:&#99;ont&#97;&#99;&#116;&#64;l&#97;c&#114;eteonl&#105;ne&#46;&#99;&#111;&#109;">&#99;ont&#97;&#99;&#116;&#64;l&#97;c&#114;eteonl&#105;ne&#46;&#99;&#111;&#109;</a></span></div>			</div>
			</div>
</div>
<div class="fusion-header-sticky-height"></div>
<div class="fusion-sticky-header-wrapper"> <!-- start fusion sticky header wrapper -->
	<div class="fusion-header">
		<div class="fusion-row">
							<div class="fusion-logo" data-margin-top="31px" data-margin-bottom="31px" data-margin-left="0px" data-margin-right="0px">
			<a class="fusion-logo-link"  href="https://lacreteonline.com/" >

						<!-- standard logo -->
			<img src="https://lacreteonline.com/wp-content/uploads/2019/02/Logo.jpg" srcset="https://lacreteonline.com/wp-content/uploads/2019/02/Logo.jpg 1x" width="375" height="90" alt="LaCreteOnline.com Logo" data-retina_logo_url="" class="fusion-standard-logo" />

			
					</a>
		</div>
                        <div class="ice-bridge-status">
                                                                <div id="headerArea" class="widget-area" role="complementary">
                                        <aside id="ferry-9" class="widget widget_ferry">		<div class='clearfix ferry-widget'>
			<a href='https://lacreteonline.com/ferry-and-ice-bridge-status'>

							<div class='ferry-title-closed'>
					<img src='https://lacreteonline.com/wp-content/plugins/ferry_status/closed.png'>
				</div>
				<div class='ferry-content-closed'>
			
								<div class="fs_ferryStatus closed">
					CLOSED
				</div>
								<span class='fs_ferryComments'>CLOSED 
https://511.alberta.ca



</span>
			</div>
			</a>


		</div>
		</aside>                                </div><!-- #homePageTop .widget-area -->
                                                        </div>

								<div class="fusion-mobile-menu-icons">
							<a href="#" class="fusion-icon fusion-icon-bars" aria-label="Toggle mobile menu" aria-expanded="false"></a>
		
					<a href="#" class="fusion-icon fusion-icon-search" aria-label="Toggle mobile search"></a>
		
		
			</div>
			
			
		</div>
	</div>
	<div class="fusion-secondary-main-menu">
		<div class="fusion-row">
			<nav class="fusion-main-menu" aria-label="Main Menu"><ul id="menu-first-menu-page" class="fusion-menu"><li  id="menu-item-5294"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-5294"  data-item-id="5294"><a  href="http://lacreteonline.com" class="fusion-bar-highlight"><span class="menu-text">Home</span></a></li><li  id="menu-item-13281"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13281 fusion-dropdown-menu"  data-item-id="13281"><a  class="fusion-bar-highlight"><span class="menu-text">Classifieds</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li  id="menu-item-13272"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13272 fusion-dropdown-submenu" ><a  href="https://lacreteonline.com/la-crete-classifieds/" class="fusion-bar-highlight"><span>All Categories</span></a></li><li  id="menu-item-13254"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13254 fusion-dropdown-submenu" ><a  href="https://lacreteonline.com/la-crete-classifieds/browse-categories/?category_id=8" class="fusion-bar-highlight"><span>Rentals/Apartments</span></a></li><li  id="menu-item-13253"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13253 fusion-dropdown-submenu" ><a  href="https://lacreteonline.com/la-crete-classifieds/browse-categories/?category_id=9" class="fusion-bar-highlight"><span>Real Estate</span></a></li><li  id="menu-item-13346"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13346 fusion-dropdown-submenu" ><a  class="fusion-bar-highlight"><span>Automotive</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li  id="menu-item-13255"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13255" ><a  href="https://lacreteonline.com/la-crete-classifieds/browse-categories/?category_id=6" class="fusion-bar-highlight"><span>Car/Truck/SUV</span></a></li><li  id="menu-item-13256"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13256" ><a  href="https://lacreteonline.com/la-crete-classifieds/browse-categories/?category_id=5" class="fusion-bar-highlight"><span>RV&#8217;s/Boats/Bikes</span></a></li><li  id="menu-item-13257"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13257" ><a  href="https://lacreteonline.com/la-crete-classifieds/browse-categories/?category_id=4" class="fusion-bar-highlight"><span>Snowmobiles/ATV&#8217;s</span></a></li></ul></li><li  id="menu-item-13241"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13241 fusion-dropdown-submenu" ><a  href="https://lacreteonline.com/la-crete-classifieds/browse-categories/?category_id=50" class="fusion-bar-highlight"><span>Agriculture</span></a></li></ul></li><li  id="menu-item-13331"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13331"  data-item-id="13331"><a  href="https://lacreteonline.com/la-crete-classifieds/place-ad/" class="fusion-bar-highlight"><span class="menu-text">Place an Ad</span></a></li><li  id="menu-item-13772"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13772 fusion-dropdown-menu"  data-item-id="13772"><a  class="fusion-bar-highlight"><span class="menu-text">News</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li  id="menu-item-14"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14 fusion-dropdown-submenu" ><a  href="https://lacreteonline.com/category/news/" class="fusion-bar-highlight"><span>Local News</span></a></li><li  id="menu-item-3493"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3493 fusion-dropdown-submenu" ><a  href="https://lacreteonline.com/category/sports/" class="fusion-bar-highlight"><span>Local Sports</span></a></li><li  id="menu-item-15400"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15400 fusion-dropdown-submenu" ><a  href="https://lacreteonline.com/submit-your-news-stories/" class="fusion-bar-highlight"><span>Submit your news stories</span></a></li></ul></li><li  id="menu-item-13321"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13321 fusion-dropdown-menu"  data-item-id="13321"><a  class="fusion-bar-highlight"><span class="menu-text">Community</span> <span class="fusion-caret"><i class="fusion-dropdown-indicator"></i></span></a><ul role="menu" class="sub-menu"><li  id="menu-item-7632"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7632 fusion-dropdown-submenu" ><a  href="https://lacreteonline.com/church-directory/" class="fusion-bar-highlight"><span>Church Directory</span></a></li><li  id="menu-item-7633"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7633 fusion-dropdown-submenu" ><a  href="https://lacreteonline.com/events/" class="fusion-bar-highlight"><span>Events</span></a></li></ul></li><li  id="menu-item-14860"  class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14860"  data-item-id="14860"><a  href="https://lacreteonline.com/advertise-with-us/" class="fusion-bar-highlight"><span class="menu-text">Advertise with us!!</span></a></li></ul></nav>
<nav class="fusion-mobile-nav-holder fusion-mobile-menu-text-align-left" aria-label="Main Menu Mobile"></nav>

			
<div class="fusion-clearfix"></div>
<div class="fusion-mobile-menu-search">
	<form role="search" class="searchform fusion-search-form fusion-live-search" method="get" action="https://lacreteonline.com/">
	<div class="fusion-search-form-content">
		<div class="fusion-search-field search-field">
			<label><span class="screen-reader-text">Search for:</span>
									<input type="search" value="" name="s" class="s" placeholder="Search ..." required aria-required="true" aria-label="Search ..."/>
							</label>
		</div>
		<div class="fusion-search-button search-button">
			<input type="submit" class="fusion-search-submit searchsubmit" value="&#xf002;" />
					</div>
	</div>
	</form>
</div>
		</div>
	</div>
</div> <!-- end fusion sticky header wrapper -->
				</div>
				<div class="fusion-clearfix"></div>
			</header>
					
		
		<div id="sliders-container">
					</div>
				
		
					<div class="fusion-page-title-bar fusion-page-title-bar-none fusion-page-title-bar-left">
	<div class="fusion-page-title-row">
		<div class="fusion-page-title-wrapper">
			<div class="fusion-page-title-captions">

																			<h1 class="entry-title">Ferry/Ice Bridge Information : Updates for LaCrete Ferry</h1>

									
				
			</div>

												<div class="fusion-page-title-secondary">
						<div class="fusion-breadcrumbs" itemscope itemtype="https://schema.org/BreadcrumbList"><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://lacreteonline.com"><span itemprop="name">Home</span></a><meta itemprop="position" content="1"></span><span class="fusion-breadcrumb-sep">/</span><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a itemprop="item" href="https://lacreteonline.com/category/news/"><span itemprop="name">News</span></a><meta itemprop="position" content="2"></span><span class="fusion-breadcrumb-sep">/</span><span itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><span itemprop="name" class="breadcrumb-leaf">Ferry/Ice Bridge Information : Updates for LaCrete Ferry</span><meta itemprop="position" content="3"></span></div>					</div>
							
		</div>
	</div>
</div>
				
				
		<main id="main" role="main" class="clearfix " style="">
			<div class="fusion-row" style="">

<section id="content" style="width: 100%;">
			<div class="single-navigation clearfix">
			<a href="https://lacreteonline.com/la-crete-man-arrested-on-drugs-and-human-trafficking-charges-reach-fm/" rel="prev">Previous</a>					</div>
	
					<article id="post-16030" class="post post-16030 type-post status-publish format-standard hentry category-news">
																		<h2 class="entry-title fusion-post-title">Ferry/Ice Bridge Information : Updates for LaCrete Ferry</h2>							
				
						<div class="post-content">
				<p style="text-align: left;">Ferry/Ice Bridge Information Regarding: Updates for LaCrete Ferry (Tompkins) After Office Hours Message: We have just been notified that the LaCrete Ferry is shut down due to mechanical problem</p>
							</div>

												<div class="fusion-meta-info"><div class="fusion-meta-info-wrapper"><span class="vcard rich-snippet-hidden"><span class="fn"><a href="https://lacreteonline.com/author/lacreteadm/" title="Posts by LaCreteAdm" rel="author">LaCreteAdm</a></span></span><span class="updated rich-snippet-hidden">2020-07-01T20:34:14-06:00</span><span>July 1st, 2020</span><span class="fusion-inline-sep">|</span></div></div>													<div class="fusion-sharing-box fusion-single-sharing-box share-box">
		<h4>Share This Story, Choose Your Platform!</h4>
		<div class="fusion-social-networks"><div class="fusion-social-networks-wrapper"><a  class="fusion-social-network-icon fusion-tooltip fusion-facebook fusion-icon-facebook" style="color:var(--sharing_social_links_icon_color);" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Flacreteonline.com%2Fferry-ice-bridge-information-updates-for-lacrete-ferry%2F&amp;t=Ferry%2FIce%20Bridge%20Information%20%3A%20Updates%20for%20LaCrete%20Ferry" target="_blank" data-placement="top" data-title="Facebook" data-toggle="tooltip" title="Facebook"><span class="screen-reader-text">Facebook</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-twitter fusion-icon-twitter" style="color:var(--sharing_social_links_icon_color);" href="https://twitter.com/share?text=Ferry%2FIce%20Bridge%20Information%20%3A%20Updates%20for%20LaCrete%20Ferry&amp;url=https%3A%2F%2Flacreteonline.com%2Fferry-ice-bridge-information-updates-for-lacrete-ferry%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Twitter" data-toggle="tooltip" title="Twitter"><span class="screen-reader-text">Twitter</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-linkedin fusion-icon-linkedin" style="color:var(--sharing_social_links_icon_color);" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Flacreteonline.com%2Fferry-ice-bridge-information-updates-for-lacrete-ferry%2F&amp;title=Ferry%2FIce%20Bridge%20Information%20%3A%20Updates%20for%20LaCrete%20Ferry&amp;summary=Ferry%2FIce%20Bridge%20Information%20Regarding%3A%20Updates%20for%20LaCrete%20Ferry%20%28Tompkins%29%20After%20Office%20Hours%20Message%3A%20We%20have%20just%20been%20notified%20that%20the%20LaCrete%20Ferry%20is%20shut%20down%20due%20to%20mechanical%20problem" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="LinkedIn" data-toggle="tooltip" title="LinkedIn"><span class="screen-reader-text">LinkedIn</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-reddit fusion-icon-reddit" style="color:var(--sharing_social_links_icon_color);" href="http://reddit.com/submit?url=https://lacreteonline.com/ferry-ice-bridge-information-updates-for-lacrete-ferry/&amp;title=Ferry%2FIce%20Bridge%20Information%20%3A%20Updates%20for%20LaCrete%20Ferry" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Reddit" data-toggle="tooltip" title="Reddit"><span class="screen-reader-text">Reddit</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-whatsapp fusion-icon-whatsapp" style="color:var(--sharing_social_links_icon_color);" href="https://api.whatsapp.com/send?text=https%3A%2F%2Flacreteonline.com%2Fferry-ice-bridge-information-updates-for-lacrete-ferry%2F" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Whatsapp" data-toggle="tooltip" title="Whatsapp"><span class="screen-reader-text">Whatsapp</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-tumblr fusion-icon-tumblr" style="color:var(--sharing_social_links_icon_color);" href="http://www.tumblr.com/share/link?url=https%3A%2F%2Flacreteonline.com%2Fferry-ice-bridge-information-updates-for-lacrete-ferry%2F&amp;name=Ferry%2FIce%20Bridge%20Information%20%3A%20Updates%20for%20LaCrete%20Ferry&amp;description=Ferry%2FIce%20Bridge%20Information%20Regarding%3A%20Updates%20for%20LaCrete%20Ferry%20%28Tompkins%29%20After%20Office%20Hours%20Message%3A%20We%20have%20just%20been%20notified%20that%20the%20LaCrete%20Ferry%20is%20shut%20down%20due%20to%20mechanical%20problem" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Tumblr" data-toggle="tooltip" title="Tumblr"><span class="screen-reader-text">Tumblr</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-pinterest fusion-icon-pinterest" style="color:var(--sharing_social_links_icon_color);" href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Flacreteonline.com%2Fferry-ice-bridge-information-updates-for-lacrete-ferry%2F&amp;description=Ferry%2FIce%20Bridge%20Information%20Regarding%3A%20Updates%20for%20LaCrete%20Ferry%20%28Tompkins%29%20After%20Office%20Hours%20Message%3A%20We%20have%20just%20been%20notified%20that%20the%20LaCrete%20Ferry%20is%20shut%20down%20due%20to%20mechanical%20problem&amp;media=" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Pinterest" data-toggle="tooltip" title="Pinterest"><span class="screen-reader-text">Pinterest</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-vk fusion-icon-vk" style="color:var(--sharing_social_links_icon_color);" href="http://vkontakte.ru/share.php?url=https%3A%2F%2Flacreteonline.com%2Fferry-ice-bridge-information-updates-for-lacrete-ferry%2F&amp;title=Ferry%2FIce%20Bridge%20Information%20%3A%20Updates%20for%20LaCrete%20Ferry&amp;description=Ferry%2FIce%20Bridge%20Information%20Regarding%3A%20Updates%20for%20LaCrete%20Ferry%20%28Tompkins%29%20After%20Office%20Hours%20Message%3A%20We%20have%20just%20been%20notified%20that%20the%20LaCrete%20Ferry%20is%20shut%20down%20due%20to%20mechanical%20problem" target="_blank" rel="noopener noreferrer" data-placement="top" data-title="Vk" data-toggle="tooltip" title="Vk"><span class="screen-reader-text">Vk</span></a><a  class="fusion-social-network-icon fusion-tooltip fusion-mail fusion-icon-mail fusion-last-social-icon" style="color:var(--sharing_social_links_icon_color);" href="mailto:?subject=Ferry%2FIce%20Bridge%20Information%20%3A%20Updates%20for%20LaCrete%20Ferry&amp;body=https://lacreteonline.com/ferry-ice-bridge-information-updates-for-lacrete-ferry/" target="_self" rel="noopener noreferrer" data-placement="top" data-title="Email" data-toggle="tooltip" title="Email"><span class="screen-reader-text">Email</span></a><div class="fusion-clearfix"></div></div></div>	</div>
													
																	</article>
	</section>
					
				</div>  <!-- fusion-row -->
			</main>  <!-- #main -->
			
			
			
			
				<div class='banner-ad location-3'>
	<span class='ad-holder'><!--Adds get put in here by javascript //--></span>
		
	<a href='#' class='an-ad' title=''><img src='https://lacreteonline.com/wp-content/uploads/2020/02/JKD-LCO-Association-Banner-Ad.jpg' alt='LCO & JKD' /></a>
		
	<a href='?banner_ad_click=15478' class='an-ad' title=''><img src='https://lacreteonline.com/wp-content/uploads/2019/03/Your-Ad-Here-2.jpg' alt='Your Ad Here 25% Off' /></a>
		</div>
				
			
										
				<div class="fusion-footer">
						
	<footer class="fusion-footer-widget-area fusion-widget-area">
		<div class="fusion-row">
			<div class="fusion-columns fusion-columns-4 fusion-widget-area">
				
																									<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
							<section id="text-5" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><b>La Crete Online</b><br/>
contact@lacreteonline.com<br/>
</div>
		<div style="clear:both;"></div></section>																					</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
													</div>
																										<div class="fusion-column col-lg-3 col-md-3 col-sm-3">
													</div>
																										<div class="fusion-column fusion-column-last col-lg-3 col-md-3 col-sm-3">
							<section id="text-6" class="fusion-footer-widget-column widget widget_text">			<div class="textwidget"><a href="https://lacreteonline.com/advertise-with-us/"><img class="alignnone size-full wp-image-15450" src="https://lacreteonline.com/wp-content/uploads/2019/02/Advertise.jpg" alt="" width="748" height="503" /></a></div>
		<div style="clear:both;"></div></section>																					</div>
																											
				<div class="fusion-clearfix"></div>
			</div> <!-- fusion-columns -->
		</div> <!-- fusion-row -->
	</footer> <!-- fusion-footer-widget-area -->

	
	<footer id="footer" class="fusion-footer-copyright-area">
		<div class="fusion-row">
			<div class="fusion-copyright-content">

				<div class="fusion-copyright-notice">
		<div>
		© Copyright 2019 La Crete Online | All Rights Reserved | Website Design by <a href="https://sitewyze.com">SiteWyze	</div>
</div>
<div class="fusion-social-links-footer">
	</div>

			</div> <!-- fusion-fusion-copyright-content -->
		</div> <!-- fusion-row -->
	</footer> <!-- #footer -->
				</div> <!-- fusion-footer -->
			
								</div> <!-- wrapper -->

								<a class="fusion-one-page-text-link fusion-page-load-link"></a>

		<script type='text/javascript' src='https://lacreteonline.com/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://lacreteonline.com/wp-content/uploads/fusion-scripts/bea9e74a7f6b1fa1822b6e42cd9a2179.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='https://lacreteonline.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
				<script type="text/javascript">
				jQuery( document ).ready( function() {
					var ajaxurl = 'https://lacreteonline.com/wp-admin/admin-ajax.php';
					if ( 0 < jQuery( '.fusion-login-nonce' ).length ) {
						jQuery.get( ajaxurl, { 'action': 'fusion_login_nonce' }, function( response ) {
							jQuery( '.fusion-login-nonce' ).html( response );
						});
					}
				});
				</script>
					</body>
</html>
